Results 1 to 10 of 10

Thread: Skobbler 3.0???

  1. #1
    Etablierter skobbler
    Join Date
    06.07.2016
    Posts
    11

    Skobbler 3.0???

    Hi all,

    on the Android developer page and download pages there are links to the version 3.0.
    Is this version official now? Will you publish any information about this new version?

    Thanks,
    Davi Caetano

  2. #2
    Dev platform evangelist dandronic's Avatar
    Join Date
    31.03.2014
    Posts
    177
    Hi Davi,
    The 3.0.0 is officially out (the newsletter is to arrive any day now).
    All the documentation has been updated to the latest version and you can read more about the content of 3.0.0 in the release notes

  3. #3
    Neuer skobbler
    Join Date
    22.07.2016
    Posts
    1
    Hi ,
    The version of the iOS SDK served from Cocoapods is still 2.5.1. When will you be updating the Cocoapods version?

  4. #4
    Etablierter skobbler
    Join Date
    11.04.2015
    Posts
    41
    Just downloaded http://developer.skobbler.com/downlo...roidStudio.zip and tried to run demo project ..
    I can't tell which files actually are broken but looks like you're using some old SKMaps.jar files ..
    Oneline search methods are undefined and unresolved ..

    Am I missing something?

  5. #5
    Oberskobbler
    Join Date
    22.07.2014
    Posts
    399
    hi mark_D,
    The Cocoapods would be updated soon for 3.0
    Last edited by Adela_Silvia; 29.07.2016 at 14:30.

  6. #6
    Oberskobbler
    Join Date
    22.07.2014
    Posts
    399
    hi mz87,

    We've just checked the Android demo app and everything is working fine. Can you please send us more details what kind of issues have you encountered?

  7. #7
    Etablierter skobbler
    Join Date
    11.04.2015
    Posts
    41
    Looks like everything is working now, thanks!

  8. #8
    Etablierter skobbler
    Join Date
    07.03.2016
    Posts
    42
    Hi,

    iOS SDK 3.0 will work only for 9+?

    KR,
    Miro

  9. #9
    Dev platform evangelist dandronic's Avatar
    Join Date
    31.03.2014
    Posts
    177
    The 3.0 SDK supports iOS 8.0 out of the box and you need to include the static libraries for iOS 7.0 support (see http://developer.skobbler.com/getting-started/ios#sec02)

  10. #10
    Etablierter skobbler
    Join Date
    07.03.2016
    Posts
    42
    So you mean I can use cocoa pods to install it just have to add all static libraries manually and then update the pod?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •