Results 1 to 4 of 4

Thread: [BUG] Täbingen

  1. #1
    Etablierter skobbler
    Join Date
    15.06.2015
    Posts
    17

    Ausrufezeichen [BUG] Täbingen

    Hallo,

    dann geb ich hier halt auch mal meinen Senf dazu.

    Beim letzen navigieren mit Scout ist mir aufgefallen, das einige Punkte mit falschen Ortsnamen (immer Täbingen) angezeigt werden.
    So zB. Punkte im Raum Pfullingen (BaWü) bzw umliegender Ortschaften.

    Das betrifft aber nur Punkte die ich direkt in der Karte anklicke (zB. Aldi) um dort hin zu navigieren.
    Gebe ich die entsprechenden Daten im Suchfeld ein, passt alles.

    Ich habe gesehen, das es schon einzelne Bugmeldungen in Scout selbst dazu gibt,
    aber die sind aufgrund niedriger "likes" vermutlich nicht beachtet worden.

    Das OSM Rohmaterial beinhaltet an den betroffenen Stellen keinerlei "Täbingen".


    Grüße
    NeckarAlb

  2. #2
    Oberskobbler
    Join Date
    26.04.2015
    Location
    München
    Posts
    211
    Bitte Link zur OSM-Karte holen, damit man Details vor Ort sieht. Scout wertet Daten aus der OSM-Karte aus.
    Last edited by RC23; 15.06.2015 at 07:49.

  3. #3
    Etablierter skobbler
    Join Date
    15.06.2015
    Posts
    17
    Holla,

    hier der entsprechende Kartenausschnitt:
    http://www.openstreetmap.org/#map=19/48.47124/9.22135

    Screenshot_2015-06-15-14-14-48.jpg

    Betrifft natürlich nicht nur den Aldi, sondern wohl alle Punkte in der Gegend.

    Grüße

  4. #4
    Oberskobbler
    Join Date
    26.04.2015
    Location
    München
    Posts
    211
    Konnte Deine Beobachtung bestätigen. Aus Pfullingen wird Täbingen ein Ort, der etwa 50km entfernt von Pfullingen liegt. Da liegt offenbar ein Bug in der Datenbank vor. Bitte an den Support melden.

    Screenshot_2015-06-16-06-29-31[1].jpg


    Screenshot_2015-06-16-06-29-49[1].jpg

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •