Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Server Fehler beim Kartendownload auf Tablet

  1. #11
    Neuer skobbler
    Join Date
    09.02.2015
    Posts
    9
    Nichts dergleichen. Tablet ist 6 Wochen alt.
    Habs grad nochmal versucht. Keine Chance!

  2. #12
    Super-Moderator
    Join Date
    23.11.2013
    Location
    Stuttgart
    Posts
    1,619
    Hm, komisch. Kannst Du vielleicht mal einen Screenshot machen von der Rubrik "Speicher" auf dem Tablet, wo man genau sieht, was wie viel belegt?

    Hintergrund: Manche Apps speichern fälschlicherweise Ihre Daten im APP-SPEICHER ab (der moistens nur 2GB groß ist).

    Der App-Speicher ist quasi eine Art "interne Partition" im Hautpspeicher und ist eigentlich nur für kleinere Daten gedacht wie temp-files und cache-dateien.

    Diese apps sollten dann explizit auf der internen SD-Karte (womit der Rest des internen Speichers gemeint ist) speichern.

    Kannst Du testweise mal eine andere größere App installieren, ein Spiel vielleicht, dass danach noch ca. 900 MB Daten herunterladen will?
    Dann könnte man mal testen, wie dein Gerät hierauf reagiert.
    Samsung Galaxy A3 2017 | beta tester of "GPS Navigation & Maps" for Android | community moderator
    Erfahrungsbericht Scout auf Android-Doppel-DIN-Autoradio Daten- und Energieverbrauch von Scout
    BUGS: Bitte immer Gerätenamen, Betriebssystemversion, App-Version und kurze Beschreibung nennen!
    Clean reinstallation of Scout | Having GPS problemes with CyanogenMod? | OFFICIAL SUPPORT:: support-europe@telenav.com

  3. #13
    Neuer skobbler
    Join Date
    05.04.2015
    Posts
    3
    Entwarnung!
    Heute spielte ich ein automatisch angebotenes system-update von lenovo auf. Nun läuft alles wunderbar. Es lag also nicht am Programm Scout!
    Vielen Dank für die Unterstützung!

  4. #14
    Super-Moderator
    Join Date
    23.11.2013
    Location
    Stuttgart
    Posts
    1,619
    Gerne und danke für deine Rückmeldung. Dann war da wohl was im internen Speichermanagement nicht ganz richtig, was Lenovo mit dem Update behoben hat.
    Alternativ kann auch mal eine Cache-Bereinigung helfen, da warden nicht selten 500 MB und mehr frei-wenn sich das alles auch auf dem internen App-Speicher einnistet, ware das auch ne Erklärung.

    @huems: Gibt es bei Dir evtl. auch ein ROM-Update? Alternativ bitte mal mit CleanerMaster den Cache bereinigen, aber auch genau durchlesen, was gelöscht wird. Standardmäßig wird m.W. aber wirklich nur temp-files gelöscht. Dann bitte neu starten.
    Samsung Galaxy A3 2017 | beta tester of "GPS Navigation & Maps" for Android | community moderator
    Erfahrungsbericht Scout auf Android-Doppel-DIN-Autoradio Daten- und Energieverbrauch von Scout
    BUGS: Bitte immer Gerätenamen, Betriebssystemversion, App-Version und kurze Beschreibung nennen!
    Clean reinstallation of Scout | Having GPS problemes with CyanogenMod? | OFFICIAL SUPPORT:: support-europe@telenav.com

  5. #15
    Neuer skobbler
    Join Date
    09.02.2015
    Posts
    9
    Ändert sich nichts. Habs deinstalliert: Schade.
    Keine Lust mehr mich länger zu ärgern.
    Trotzdem danke für die Hilfe.

  6. #16
    Super-Moderator
    Join Date
    23.11.2013
    Location
    Stuttgart
    Posts
    1,619
    Schade, vielleicht magst Du es demnächst wieder versuchen, wenn es das nächste Update gibt.
    Samsung Galaxy A3 2017 | beta tester of "GPS Navigation & Maps" for Android | community moderator
    Erfahrungsbericht Scout auf Android-Doppel-DIN-Autoradio Daten- und Energieverbrauch von Scout
    BUGS: Bitte immer Gerätenamen, Betriebssystemversion, App-Version und kurze Beschreibung nennen!
    Clean reinstallation of Scout | Having GPS problemes with CyanogenMod? | OFFICIAL SUPPORT:: support-europe@telenav.com

  7. #17
    Neuer skobbler
    Join Date
    15.07.2015
    Posts
    2
    Hallo,
    habe das gleiche Problem. Heute Lenovo Tablet A8-50 mit 64GB SD Karte gekauft.
    Als erstes kam ein FW update von Lenovo. 4.4.2 Kernel 3.4.67. Kein root oder sonstwas alles "normal"

    Alles funktioniert und auch andere Apps können auf die SD-Karte zugreifen. WLAN funktioniert auch super, außer bei Scout. Beim Start erkennt es keine SD Karte.
    Freier Speicher wird angezeigt, aber wenn man installieren will, sagt er, das kein Speicher frei ist. Nach deinstallieren und neu installieren erkennt er keine Datenverbindung oder Serverfehler, obwohl WLAN mit anderen Apps wunderbar funktioniert. Komischerweise funktionier "Käufe wiederherstellen" was aber nicht bedeutet, das ich irgendwas installieren könnte. Es scheint ja in einigen Modulen die Onlineverbindung zu funktionieren. Irgendwelche Ideen? Würde mich echt ärgern, da ich dafür auch bezahlt habe.
    Im Anhang noch paar screenshots.

    Screenshot_2015-07-15-17-27-02.jpg
    Screenshot_2015-07-15-17-27-27.jpg
    Screenshot_2015-07-15-17-28-15.jpg
    Screenshot_2015-07-15-17-29-49.jpg
    Attached Images Attached Images
    Last edited by oke; 15.07.2015 at 17:50.

  8. #18
    Neuer skobbler
    Join Date
    15.07.2015
    Posts
    2
    und noch ein screenshot
    Attachment 2207

    Übrigens, es lädt auch keine online karte. wenn das jetzt ein unbekannter Hersteller wäre, würde ich das ja noch verstehen. Irgendwas macht Lenovo scheinbar anders, dann mal fröhliches debuggen ;-)
    Last edited by oke; 15.07.2015 at 17:57.

  9. #19
    Super-Moderator
    Join Date
    23.11.2013
    Location
    Stuttgart
    Posts
    1,619
    Hm, und wenn Du mal den "App-Speicher" mit 57 GB auswählst zum Installieren?

    Der Server klemmt manchmal, so gut wie imer gehts ein Tag später oder so. Hast Du es nochmal probiert inzwischen?
    Samsung Galaxy A3 2017 | beta tester of "GPS Navigation & Maps" for Android | community moderator
    Erfahrungsbericht Scout auf Android-Doppel-DIN-Autoradio Daten- und Energieverbrauch von Scout
    BUGS: Bitte immer Gerätenamen, Betriebssystemversion, App-Version und kurze Beschreibung nennen!
    Clean reinstallation of Scout | Having GPS problemes with CyanogenMod? | OFFICIAL SUPPORT:: support-europe@telenav.com

  10. #20
    Administrator
    Join Date
    19.12.2014
    Posts
    81
    Hi oke,

    vielen Dank für deinen Beitrag und die Screenshots.
    Das Scout-Team würde dir gerne weiterhelfen wollen. Hast du schon einmal unserem Support-Team (support-europe@telenav.com) dein Problem geschildert? Eventuell ist das ein Fall für unsere Entwickler.

    Beste Grüße

    Zabrina

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •