Results 1 to 2 of 2

Thread: "No such module SKMaps" (2.4 beta in Swift project in Xcode 6.1.1)

  1. #1
    Erfahrener skobbler
    Join Date
    11.02.2015
    Posts
    123

    "No such module SKMaps" (2.4 beta in Swift project in Xcode 6.1.1)

    I managed to find the iOS 2.4 beta version through the link (http://www1.skobbler.com/iphonebuild...2.4.0.beta.zip)
    mentioned in the CocoaPods json which I found on the forum. However when I install 2.4 I get "No such Module SKMaps" on the import SKMaps line when trying to build. I'm not using cocoapods to install, but I just replaced the 2.3 framework and bundles with the 2.4 ones and added the required additional frameworks and libraries.

    Tried cleaning the project, deleting my derived data folder and restarting Xcode, but doesn't seem to work. Am I doing something wrong or is this perhaps still a bug in the beta?

  2. #2
    Oberskobbler
    Join Date
    22.07.2014
    Posts
    399
    Hello guidove,

    You need to use cocoapods, in order for it to work (documentation for the cocoapods installation can be found here) . Please try this way and let us know if you encounter any issues.

    Best,
    Adela
    Last edited by dandronic; 20.02.2015 at 13:56.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •