Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 43

Thread: Leider geht die Sprachausgabe über das Radio nicht mehr.

  1. #11
    Super-Moderator
    Join Date
    23.11.2013
    Location
    Stuttgart
    Posts
    1,619
    Hm, bei uns im Betathread geht es ebenfalls um das Thema und es ist in der Planung, die Gerätelautstärke von der App-Lautstäre abzutrennen.
    Samsung Galaxy A3 2017 | beta tester of "GPS Navigation & Maps" for Android | community moderator
    Erfahrungsbericht Scout auf Android-Doppel-DIN-Autoradio Daten- und Energieverbrauch von Scout
    BUGS: Bitte immer Gerätenamen, Betriebssystemversion, App-Version und kurze Beschreibung nennen!
    Clean reinstallation of Scout | Having GPS problemes with CyanogenMod? | OFFICIAL SUPPORT:: support-europe@telenav.com

  2. #12
    Oberskobbler
    Join Date
    22.11.2011
    Location
    Schweiz
    Posts
    714
    OK, das lässt ja hoffen! ;-)
    Traveling with a iPhone 6 / beta tester of "GPS Navigation & Maps" for Apple iOS
    -------------------------------------------------------------------------------------------------------------------------
    Probleme?
    - Du kannst bereits gekaufte Karten nicht installieren? Hier (In-App-Käufe zulassen) oder hier (Upgrades erneut "kaufen") findest Du Lösungen!
    - Jailbreak installiert? Lies diesen Tread!
    - Bugs oder Probleme meldest Du bitte dem Support!

  3. #13
    Etablierter skobbler
    Join Date
    20.08.2012
    Location
    Andernach
    Posts
    37
    Also ich habe letztens noch die Erfahrung gemacht, das ich über das Kabel bestimmte Sounds gar nicht bekommen habe (z.B. auch Apple Karten). Über Blue Tooth ging es dann. Ich habe das immer darauf zurück geführt, das evtl. gar nicht der Sound, sondern die Daten an sich übertragen wird (ist ja bei Kabel 'nur' eine USB Anbindung).
    Da hier aber einige schreiben, das es mit der alten Version ging, muss es ja doch gegangen sein, aber das Apple hier was geändert hat, will ich nicht ausschließen.

  4. #14
    Neuer skobbler
    Join Date
    10.12.2013
    Posts
    2
    Quote Originally Posted by makiHD View Post
    Ohne Euch jetzt den schwarzen Peter zuschieben zu wollen, aber ist es möglich, dass an iOS 7 irgendwas an Audio/Bluetooth APIs umgestellt hat?
    Am IOS7 liegts nicht, damit hat ja die alte Version auch funktioniert.


    Quote Originally Posted by Internethias View Post
    Ich kann da nicht ganz mitreden, da ich keine Bluetoothanlage im Fahrzeug habe, sondern nur einen AUX Stecker. Damit funktioniert es bei mir einwandfrei, egal ob über das Kopfhörerkabel oder über den Syncstecker.
    AUX nutzt eine andere Schnittstelle, da wird die Audioausgabe 1:1 weitergegeben.


    Ein Freund von mir hat seit dem Update übrigends das selbe Probleme, Übertragung wird über Bluetooth gestartet, jedoch kein Ton zu hören... Ziemlich blöd, da dass der Hauptgrund war warum ich diese Navigationssoftware nutze. Meine TomTom-App kann das z.B. überhaupt nicht.

  5. #15
    Neuer skobbler
    Join Date
    18.10.2013
    Posts
    6
    "Übertragung wird über Bluetooth gestartet, jedoch kein Ton zu hören"

    Genau so ist es auch bei mir!

    Könnte Ihr mit bitte einen Lösungshinweis geben?

    1000 Dank!

  6. #16
    Neuer skobbler
    Join Date
    15.12.2013
    Posts
    2
    Ich habe mein iPhone auch über das Lade kabel ans Autoradio angeschlossen und habe das gleiche Problem. Manchmal funktioniert die Sprachausgabe gar nicht, und manchmal nur sehr leise, die Musik wird zwar herabgeregelt, aber die Stimme ist zu leise um die Navigationsansagen zu hören.

    Ebenfalls geschieht die heraufregelung der Musik nach der Ansage nicht so schön flüssig, es hakt etwas. Früher funktionierte das mal einwandfrei. Das ist sehr schade.

  7. #17
    Neuer skobbler
    Join Date
    26.12.2013
    Posts
    1
    Ich hab auch lange gesucht beim iOS 7 aber jetzt klappt es wieder:

    ich habe mal ein Screenshot angehängt wie ich das Problem gelöst habe. Unter Einstellungen einfach Bluetooth HD auswählen und schon kam auch wieder die Textansagen.
    Attached Images Attached Images

  8. #18
    Neuer skobbler
    Join Date
    14.08.2012
    Posts
    3
    Klingt alles wunderbar - für BlueTooth und Aux-Anschluss.
    Doch wie gehe ich vor, wenn ich kein BlueTooth habe und Musik/Podcasts während der Navigation mit dem Headset höre?
    Jeder Input ist willkommen. Danke im voraus.

  9. #19
    Neuer skobbler
    Join Date
    18.10.2013
    Posts
    6
    Dankeschön, das behebt leider nicht das beschriebene Problem:
    "Übertragung wird über Bluetooth gestartet, jedoch kein Ton zu hören"

    Man müsste in diesen Moment den Ton lauter stellen können - früher - es ging doch in der Vorversion.


    Quote Originally Posted by ipx200 View Post
    Ich hab auch lange gesucht beim iOS 7 aber jetzt klappt es wieder:

    ich habe mal ein Screenshot angehängt wie ich das Problem gelöst habe. Unter Einstellungen einfach Bluetooth HD auswählen und schon kam auch wieder die Textansagen.

  10. #20
    Neuer skobbler
    Join Date
    22.12.2013
    Posts
    4
    Quote Originally Posted by Internethias View Post
    Was mich aber beim Thema stört ist folgendes Problem:
    Ich lasse die Musik vom Iphone über meine Anlage im Auto laufen. Nutze ich das Navi und will die nervige Ansage ausschalten, stellt auch die Musik auf stumm. Bei Navi ist offensichtlich die Stimmansage an die Gesprächslautstärke gekoppelt. Das habe ich bereits in der Beta mal mitgeteilt - aber es gab dann ja keine 8te mehr...
    Ich habe das gleiche Problem. Weiß man schon wann dieser Fehler behoben wird? Das Stört mich nämlich wirklich bei der Nutzung des Navis...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •