Results 1 to 2 of 2

Thread: Keine Geschwindigkeitsvorgaben beim navigieren

  1. #1
    Neuer skobbler
    Join Date
    09.03.2014
    Posts
    1

    Keine Geschwindigkeitsvorgaben beim navigieren

    Ich habe gerade das erste mal die Software installiert. Erste Route gefahren aber es kommen keine Hinweise auf die Geschwindigkeitsvorgaben. Ich finde nix hier im Forum. Auch sieht die Navigation nicht so stylisch aus wie angepriesen. Ist aber 5.0 Firmware 7.0.6
    Wäre schön wenn mir einer helfen könnte.
    Last edited by Lapi2000; 09.03.2014 at 15:04.

  2. #2
    Oberskobbler
    Join Date
    22.11.2011
    Location
    Schweiz
    Posts
    714
    Das Problem ist einfach erklärt. Ist bei den von Dir genutzten Strassen auf der OSM-Karte keine Geschwindigkeit vermerkt, kann diese logischerweise auch nicht im Navi angezeigt werden...

    Bezüglich dem Aussehen der App - stell hier doch mal einen Screenshot von Deiner Version rein!
    Traveling with a iPhone 6 / beta tester of "GPS Navigation & Maps" for Apple iOS
    -------------------------------------------------------------------------------------------------------------------------
    Probleme?
    - Du kannst bereits gekaufte Karten nicht installieren? Hier (In-App-Käufe zulassen) oder hier (Upgrades erneut "kaufen") findest Du Lösungen!
    - Jailbreak installiert? Lies diesen Tread!
    - Bugs oder Probleme meldest Du bitte dem Support!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •