Results 1 to 6 of 6

Thread: Skobbler nicht mehr unter iPhone OS 3.1.3?

  1. #1
    Neuer skobbler
    Join Date
    24.08.2010
    Posts
    1

    Skobbler nicht mehr unter iPhone OS 3.1.3?

    Wollte mir gerade Skobbler kaufen aber mein iPhone sagt "Anwendung nicht kompatibel, erfordert iOS4.01 update" (oder so ähnlich).

    Da bei meinen Bekannten das iPhone 3G stinklangsam geworden sit nach dem iOS 4 update, werde ich das Update nicht mahcen, sodnern weiterhin 3.1.3 nutzen.

    Gibt es dafür auch eine kompatible Version von SKobbler?

    Danke!

  2. #2
    A skobbler
    Join Date
    29.03.2010
    Location
    Berlin
    Posts
    159
    Ab Version 3.0. benötigt skobbler iOS 4.0. oder höher. Es gibt leider keine ältere Version zum Download im App Store (das ist leider nicht möglich). Wir hoffen darauf, dass Apple die Performance Probleme der 4.0.+ Versionen auf dem 3G mit einem zukünftigen Firmware Update behebt bzw. mindert.

  3. #3
    Neuer skobbler
    Join Date
    05.09.2010
    Posts
    1

    Idee Version für iOS 3.1.3. zum Download bereitstellen

    Hallo liebes Skobbler-Team,

    könnt Ihr die letzte Version für iOS 3.1.3 nicht zum Download bereitstellen?
    Ich habe einen Jailbreak auf meinem iPhone und könnte sie daher unkompliziert installieren...

    Vielen Dank!

  4. #4
    Neuer skobbler
    Join Date
    18.09.2010
    Posts
    1
    Hallo!

    Ich hab das gleiche Problem.
    Ein update auf iOS4 mit dem 3G möchte ich aufgrund der Performanceeinbußen nicht machen.

    Hat jemand skobbler in der letzten in 3.1.2 funktionierenden Version und könnte es mir schicken?

    lg
    phigum

  5. #5
    Neuer skobbler
    Join Date
    20.11.2010
    Posts
    1
    Hallo,
    Ich habe das Iphone 3GS mit Version 3.1.2 ,da man mit der neuesten Version IOS 4 nur Probleme hat, kann ich die Skobber Navigation nicht nutzen.Warum kann man mir auf Itunes keine ältere Version anbieten?

  6. #6
    skobbler Support
    Join Date
    11.10.2010
    Posts
    1,226
    Hallo,
    unsere aktuelle Version setzt einfach zwingend 4.0. voraus, um einige Kernfunktionalitäten nutzen zu können; eine ältere Version können wir nicht mehr zum Download bereitstellen. Mit der iOS-Version 4.2. wurde allerdings die Performance auch auf älteren Geräten wieder deutlich besser, weshalb wir euch zu einem Update raten, um u. a. unsere App nutzen zu können.

    Viele Grüße,
    Christin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •