Results 1 to 5 of 5

Thread: Bug seit Update auf 2.5

  1. #1
    Erfahrener skobbler
    Join Date
    30.07.2010
    Location
    Kiel
    Posts
    108

    Bug seit Update auf 2.5

    Hey,

    Seit dem Update auf Skobbler 2.5 auf meinem Nexus One habe ich immer einen Fehler zum Beginn der Navigation. Zusätzlich zur eigentlichen Route wird eine weitere "blaue Strecke" auf der Karte angezeigt, die nicht exisitiert! Diese Strecke ist aber nur bis zu ersten oder zweiten Kreuzung vorhanden, danach läuft wieder alles normal.
    Ich hatte übrigens das Gefühl, dass diese Pseudo-Straße mit der eigentlichen Straße (bis zur Kreuzung) ein Dreieck oder so etwas bildet.

    Hat jemand ähnliche Erfahrungen gemacht?
    Grüße

  2. #2
    Erfahrener skobbler
    Join Date
    30.07.2010
    Location
    Kiel
    Posts
    108
    Der Bug lässt sich beliebig oft in meinem Heimatort reproduzieren. Gibt es irgendwie eine Möglichkeit eine Art Debug-Modus zu öffnen? Ich will nicht mein Handy rooten, nur um Screenshots zu machen... Gibt es sonst eine Methode Bugs zu melden?
    Grüße kero

  3. #3
    Etablierter skobbler
    Join Date
    25.05.2010
    Location
    Plaffeien - Schweiz
    Posts
    81
    @kerosin... Man braucht keinen Root-Zugriff für Screenshots. Über das SDK kann man ohne Probleme Screenshots am PC erstellen. Einfach "ddms" in den SDK-Tools starten und schon kann man das Display des Handys auf den PC-Bildschirm projezieren.

    jedenfalls auf dem Xperia X10 ist mir dieser Fehler in Version 2.5 noch nicht aufgefallen.

  4. #4
    Erfahrener skobbler
    Join Date
    30.07.2010
    Location
    Kiel
    Posts
    108
    so nach längerem Versuchen habe ich es nun geschafft.

    ich habe den fehler bereits öfters erhalten an ganz unterschiedlichen punkten. an meinem heimartort lässt sich dieser beliebig oft reproduzieren.
    der ausschnitt ist übrigens dieser hier: http://osm.org/go/0HsQO@zm

    edit: braucht ihr sonst noch irgendwelche daten/informationen?
    Attached Images Attached Images
    Last edited by kerosin; 23.08.2010 at 15:50.

  5. #5
    skobbler Support
    Join Date
    11.10.2010
    Posts
    1,226
    Zum Zwischenstand: Unsere Entwickler prüfen gerade, was es mit diesem Bug auf sich hat. Ich poste die Infos, sobald ich sie bekommen habe.

    Viele Grüße,
    Christin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •