Hallo liebe "Mit-Skobbler" und Skobbler Team,

ich nutzte eine ältere Skobbler Version auf meinem LG 900.

Die funktioniert nun ja leider nicht mehr.

Meine Frage nun, wird es auch eine Version (Java basierend?) geben, die z.B. auf meinem Handy funktioniert?
Wäre schade, wenn ich mir eine andere Navi-Software suchen müsste. :/

Vielen Dank!

Gruß,

Manuela