Results 1 to 5 of 5

Thread: Russland hängt

  1. #1
    Neuer skobbler
    Join Date
    08.01.2012
    Location
    Aachen
    Posts
    3

    Frage Russland hängt

    Hallo zusammen,
    Russland ist groß - aber soo groß? Nach dem Download des Länderpaketes Europa fährt die Installation bei Russland regelmäßig vor die Wand, zählt die voraussichtlich benötigte Zeit bis zu 24 Stunden hoch, schaltet dann um auf "unendlich" und tut keinen Mucks mehr. Hat jemand das gleiche Problem und kennt eventuell die Lösung? Danke!

  2. #2
    Neuer skobbler
    Join Date
    08.01.2012
    Posts
    1
    Hallo, habe das gleiche Problem, Download hängt schon bei Finnland. Bräuchte auch Lösung. MfG

  3. #3
    skobbler Support
    Join Date
    11.10.2010
    Posts
    1,226
    Bitte die Länder einzeln herunterladen, nicht im Paket (wegen Finnland hatten wir bereits gemailt, denke ich). Schaut dazu auch mal in die FAQs rein, unter Punkt "Karten installieren".

    Viele Grüße,
    Christin

  4. #4
    Neuer skobbler
    Join Date
    15.01.2012
    Posts
    1
    Hallo miteinander,
    ich habe mir heute die App Navi 2 und die Europakarten gekauft und geladen. Beim Versuch die Europakarten zu installieren kommt es dazu, dass die Installation in eine endlose Schleife gerät.

    In meinem Fall war das Szenario so: Kauf App Navi 2, 1,59€, Installation. Kauf Europakarten, 5,99€, Installation. Auswählen der zu ladenden Karten (in meinem Falle waren dies alle)).

    Beginn des Ladevorganges über eine WLAN-Verbindung.

    Nach etwa einer Stunde habe ich den Ort mit dem WLAN-Router verlassen. Die restliche Arbeit sollte zu Hause fortgesetzt werden.
    Zu Hause habe ich das Iphone wieder geöffnet und habe dann die skobbler App aufgerufen.

    Das Programm sagt erwartungsgemäß: Download fortsetzen -> OK. Es versucht erst Monaco und ganz kurz darauf Russland (beim ersten Ladevorgang bis zum Verlassen dieses WLAN’s war tatsächlich gerade „Russland“ in Bearbeitung) zu installieren. Die Zeit in „Verbleibend“ wird angezeigt und schwankt dann zwischen etwa 9 und 11 Stunden restliche Zeit. Im Feld Rate bleibt es bei konstant 0.0 Kb/s. An dem Fortschrittsbalken „Installiere…“ ändert sich auch nichts. Die WLAN-Verbindung zum Router besteht jedoch. Im Statusfeld der Netzwerkverbindungen sieht man auch keine Zunahme der empfangenen Daten.

    Nun möchte ich den Ladevorgang abbrechen. Der Button „Abbrechen“ ist nicht bedienbar. Auch in dem Feld unterhalb des Fortschrittsbalkens ist keine Eingabe möglich.
    Es bleibt nur noch das Handy auszuschalten.

    Nach dem Wiedereinschalten und Aufruf der App haben wir wieder das schon geschilderte Szenario.

    FRAGE: Was kann ich ich machen, dass ich das Programm skobbler mit der Bezeichnung Navi 2 richtig installieren und in Betrieb nehmen kann. Wie kann man die Installation wiederholen? In diesem Falle würde ich die einzeln laden. Das Feld „Erneut laden“ lässt sich übrigens auch nicht bedienen.
    Viele Grüße
    mggsSkobbler

  5. #5
    skobbler Support
    Join Date
    11.10.2010
    Posts
    1,226
    @mggsSkobbler: Wir haben gemailt.

    Grüße,
    Christin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •