Results 1 to 4 of 4

Thread: keine treffer http/1.1 404 not found

  1. #1
    Neuer skobbler
    Join Date
    11.10.2011
    Posts
    7

    keine treffer http/1.1 404 not found

    Habe seit gestern die Version 4.02 installiert.

    Skobbler selbst läuft bei mir seit rund einem Jahr. Ich nutze es ausschließlich zur Navigation.

    Gestern habe ich über die Kontakte ein Ziel aussuchen können und habe dahin navigiert. Alles wunderbar. Heute morgen wollte ich das über die Zieladresse machen und nach kurzer Ladezeit bekomme ich: "keine treffer http/1.1 404 not found"
    Die Zielauswahl über die Kontakte funktioniert auch nicht mehr. Über die Favoriten bzw. vorigen Ziele ist alles wunderbar.

    Gestern hatte ich noch iOS 4.3.1 installiert. Des Weiteren hatte ich noch keine Karten heruntergeladen.

    Nun habe ich 4.3.5 drauf und einige Europa Karten installiert.

    Gibt es bekannte Probleme mit 4.3.5 bzw. mit den installierten Karten, die den o.g. Fehler erklären würden?
    Könnt Ihr mir hier weiterhelfen?

    Viele Grüße

  2. #2
    Neuer skobbler
    Join Date
    11.10.2011
    Posts
    7

    evtl. behoben

    Hab das iPhone mal ausgeschaltet. Siehe da, nun geht die Suche über die Zieleingabe und auch über die Kontakte.
    Er hat zwar gestern abend nach dem Update ein Neustart vorgenommen, hat aber anscheinend nicht ausgereicht. Ich werde das mal beobachten...

  3. #3
    skobbler Support
    Join Date
    11.10.2010
    Posts
    1,226
    Hierzu ein Verweis auf unseren Blog: http://blog.skobbler.de/2011/10/die-fehlermeldung/. Inzwischen ist das Problem behoben.

    Viele Grüße,
    Christin

  4. #4
    Neuer skobbler
    Join Date
    11.10.2011
    Posts
    7
    Vielen Dank für die Info. War anscheinend eine serverseitige Überlastung...

    Ich nutze jetzt die Offline Suche, wusste gar nicht, dass das geht. ;-) Gerade im Ausland erspart dies mir hohe Roamingkosten. Leider sucht er, trotz Angabe der Hausnummer, diese nicht. Heißt: Ich bekomme immer nur den Anfang einer Straße. Ist das ein Bug oder ist die Hausnummernsuche überhaupt nicht vorgesehen?
    Würde mich wundern, denn dann wäre die Angabe der Hausnummer ja irgendwie Unsinn...

    Viele Grüße

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •