I switched to XCode 10 recently and wanted to do an update for my app to switch to SDK 3.2
I get this error message when trying to build:
Code:
'library not found for -lstdc++'
Based on this SO thread I removed the reference to this library from the podspec file, but then my app crashes at startup on the line where I initialise the SDK. With this message in the console
Code:
'libc++abi.dylib: terminating with uncaught exception of type NSException'
Any thoughts?