PDA

View Full Version : Wo INRIX für Scout zu bekommen?



RC23
27.04.2015, 20:48
Habe mir gestern Scout eingerichtet und finde bei den Upgrades nur die Kartenerweiterungen und den Blitzerwarner. Wo ist die Erweiterung mit INRIX zu bekommen? Über Google play als separate App oder über Scout?

Grüße

Rüdiger

hans-hansen
28.04.2015, 09:39
Über Scout:
Upgrades --> Verkehr --> Verkehrsdaten --> kaufen

HH

RC23
28.04.2015, 19:26
Über Scout:
Upgrades --> Verkehr --> Verkehrsdaten --> kaufen

HH

So hätte ich mir das auch vorgestellt, ist bei mir aktuell jedoch nicht verfügbar. Der Menüpunkt Verkehr fehlt in den Upgrades. https://www.dropbox.com/s/72tg1wqg1w96upz/Screenshot_2015-04-28-19-06-43.png?dl=0

Installiert ist die Version 7.0.2 mit Android 4.0.4

hans-hansen
28.04.2015, 19:42
Vielleicht noch mal sauber deinstallieren:
http://forum.skobbler.com/showthread.php/6665-ANLEITUNG-App-sauber-komplett-neu-installieren
Und aus GooglePlay neu installieren.

HH

RC23
28.04.2015, 21:17
Scout sauber deinstalliert, vorher die Daten, sprich Karte, gelöscht, und dann Scout plus Deutschlandkarte neu installiert. Ergebnis das Gleiche wie vorher: INRIX wird nicht als Auswahl angezeigt. Hmm, seltsam.

Kann das mal ein Kollege mit Android 4.0.x testen und kommentieren? Oder liegt es nicht an der Betriebssystemversion?

hans-hansen
28.04.2015, 21:30
Mit Daten ist nicht die Karte gemeint, sondern wenn du die App unter Einstellungen --> Apps --> Scout und da auf Daten löschen
und dann Deinstallieren!!

HH

RC23
29.04.2015, 05:51
Mit Daten ist nicht die Karte gemeint, sondern wenn du die App unter Einstellungen --> Apps --> Scout und da auf Daten löschen
und dann Deinstallieren!

Genauso habe ich es gemacht und nicht anders.

makiHD
04.05.2015, 23:38
Hoi Rüdiger, welches Gerät hast Du denn? :)

RC23
05.05.2015, 05:49
Habe ein Alcatel OT-997D (http://www.heise.de/preisvergleich/alcatel-one-touch-ot-997d-schwarz-a836963.html), was mit einer Dual CPU mit 1GHz, 1GB RAM und Android 4.0.3 daherkommt und bisher ausreichend performant war. Hatte vorher CoPilot mit Active Traffic drauf und keine Leistungsprobleme. Und hinter Active Traffic steht INRIX.

bgx
05.05.2015, 10:39
Ich glaube die Verkehrsdaten gingen nicht mit allen Android Versionen. Such mal hier im Forum. Irgendwo wurde das erklärt.

makiHD
05.05.2015, 21:31
Ja, und zwar hier: http://forum.skobbler.com/showthread.php/6716-Verkehrsdaten-gekauft-aber-nicht-%C3%BCberall-nutzbar?p=18343&viewfull=1#post18343


Die Traffic-Funktion ist nicht kompatibel mit Geräten, die 1) nur über einen
Prozessorkern verfügen (Singlecore-Smartphones), 2) auf denen Android kleiner
oder gleich 4.0 installiert ist oder 3) nur eine CPU-Frequenz kleiner oder gleich
1500 aufweisen.


Fürchte, bei Dir liegt es an CPU und an der Android-OS-Version. Auch wenn ich Dir sage, dass es trotzdem locker laufen würde, hilft Dir das nicht viel :(.
Auf einem S2 mit CyanogenMod (Dual Core 1,2 Ghz, Android 4.4.4 und 1 GB RAM läuft LiveTraffic absolut problemlos - auch wenn die App selbst etwas träge ist, Navigieren nach wie vor butterweich).

RC23
05.05.2015, 21:44
Durch das Einschränken auf aktuelle Android-Versionen und GHz-starke CPUs verringert sich der Abnehmerkreis und somit die Verdienstmöglichkeiten für Skobbler.

makiHD
05.05.2015, 23:25
Ich weiß, ist auch zum Glück aber nicht meine Entscheidung gewesen. Hatte aber schon damals vorgeschlagen, einfach einen Warnhinweis zu bringen und wenns mit Verkehrsdaten ruckelt, dann gehts wirklich nicht.
Oder ein kleiner integrierter Minibenchmark (Primzahlen errechen oder was weiß ich^^), ermittelt, ob genug Power da ist...

Letzlich wird Telenav aber schon wissen, wo die "goldene Mitte" für sie mit den Anforderungen liegt, denke ich mal. Halt bitter für die, die ein älteres device haben. Aber auch diejenigen werden ja immer weniger und in einem Jahr oder so hat sich das erledigt.

RC23
06.05.2015, 05:54
... Hatte aber schon damals vorgeschlagen, einfach einen Warnhinweis zu bringen und wenns mit Verkehrsdaten ruckelt, dann gehts wirklich nicht. Oder ein kleiner integrierter Minibenchmark (Primzahlen errechen oder was weiß ich^^), ermittelt, ob genug Power da ist...

Guter Vorschlag.


Letzlich wird Telenav aber schon wissen, wo die "goldene Mitte" für sie mit den Anforderungen liegt, denke ich mal.

Das ist wohl richtig. Jede Firma ist ihr eigener Glückes Schmied. Bei mir war vorher CoPilot installiert incl. Active Traffic (= INRIX) und da hat nichts geruckelt.


Halt bitter für die, die ein älteres device haben. Aber auch diejenigen werden ja immer weniger und in einem Jahr oder so hat sich das erledigt.

Viele Leute nutzen keine gebrandeten Smartphones, weil sie Provider mit günstigen Konditionen auswählen wie Blau.de oder ALDI TALK. Das reicht für den Hausgebrauch. Und somit sind dann Smartphones mit zwei oder drei Jahren Alter im Umlauf.

Zabrina
06.05.2015, 14:52
Hallo,

wir können eure Diskussion über die Kompatibiltät von gewissen Geräten mit niedrigerer Gesamtleitung und dem INRIX-Feature nachvollziehen, allerdings ist es so, dass wir damals bei der Integration der neuen Traffic-Funktion sicherstellen mussten, dass die Gesamtfunktionalität der App bei den meisten Geräten erhalten bleibt. Insofern werden einzelne Gerätetypen leider nicht unterstützt.


Beste Grüße

Zabrina

RC23
06.05.2015, 18:53
Dann sollte man auf der Webseite (http://www.skobbler.com/) oder im (wirklich gut gemachten) Werbevideo (https://www.youtube.com/watch?v=XtqFwatPACA) als Fußnote einfügen, daß bestimmte Geräteklassen oder Androidstufen nicht unterstützt werden. Auch im Google Appstore (https://play.google.com/store/apps/details?id=com.skobbler.forevermapng&hl=de) ist dazu nichts zu finden.

Wenn ich mir heute die App installiere sehe ich, daß bestimmte Ergänzungen nicht angeboten werden und sonst kein Hinweis auf nicht ausreichende CPU Taktzahlen oder nicht unterstützte Androidversionen.