PDA

View Full Version : Live Trafic leider bei älteren Handys nicht möglich



auchhier
31.10.2014, 17:43
Ich finde es schade, dass die Live Trafic Option bei Handys die vor 2013 gebaut wurden nicht möglich ist.

makiHD
02.11.2014, 23:12
Hi, kannst Du mal bitte ein paar Geräte und deren offizielle Android-Version nennen?

gandolff
06.11.2014, 17:14
Leider funktioniert das Livetraffic-Feature auch auf meinem Android-RNS mit Android 4.1 nicht. Auf dem Motorola G 2014 mit Android 4.4 kann ich das Feature nutzen...

makiHD
06.11.2014, 17:17
Die Geräte auswahl verstehe ich nicht. Das Galaxy S2 I9100 meiner Freundin läuft unter CM mit Android 4.4.4. (Baujahr 2011!) und auf dem funktioniert LiveTraffic problemlos.

Für alle, die das gerne hätten und sowieso eine alte Android-Version haben, sei daher Cyanogenmod ans Herz gelegt (CM-Installer über den PC gibt es auf deren Homepage).

gandolff
06.11.2014, 17:51
Cyanogenmod ist für mein Autoradio leider nicht verfügbar, diese Möglichkeit scheidet bei mir also leider aus.

Für mich ist allerdings unschlüssig, warum die Gleiche Version der App (6.1) unter Android 4.1 das Livetraffic-Feature nicht zur Verfügung stellt (weder auf der Karte noch als In-App-Kauf), unter Android 4.4 alles aber problemlos funktioniert...

makiHD
06.11.2014, 18:14
Genau das verstehe ich auch nicht. V.a. weil mein Nexus 4 prinzipiell ja Baujahr 2012 ist, also auch ausgeschlossen sein müsste.
Dass aber ein S2 von 2011 mit 4.4.4 Livetraffic kriegt, schießt schon ein bisschen den Vogel ab :)

gandolff
14.11.2014, 20:07
Ich hab neue Infos zum Thema Gerätesupport für Livetraffic:

Laut dem Skobbler-Support hängt die Funktion von 3 Faktoren ab:

- Android > 4.0
- Dual-Core CPU
- CPU-Taktrate > 1500 MHz

Warum dann allerdings das Galaxy S2 mit 2x1200 Mhz kompatibel ist wundert mich, die Prozessorgeschwindigkeit liegt ja unter den angegebenen 1500 Mhz. Oder übertaktet CM das Handy? Bzw. ändert die build.prop?

makiHD
15.11.2014, 12:39
Nein, CM übertaktet das Handy nicht. Seltsamerweise dürfte mein N4 strenggenommen auch nicht kompatibel sein, da ich nicht >1500Mhz habe, sondern =1500 Mhz habe :)
Auf alle Fälle täte Skobbler gut daran, das entweder besser zu kommunizieren - also direkt in der App! - und nicht erst im Nachhinein. Von schlechten Bewertungen von Leuten, die das Navi auf einem 90€ Galaxy Ace installieren und dann in den Kommentaren ihren Frust ablassen, mal ganz abgesehen.

auchhier
30.11.2014, 01:08
Ich finde es schade, dass die Live Trafic Option bei Handys die vor 2013 gebaut wurden nicht möglich ist.


Habe mir jetzt das S5 Mini zugelegt.
Hier funktioniert alles bestens. ;)

makiHD
30.11.2014, 19:50
Danke für die RM für diejenigen, die über Tante Google hierherfinden :)