PDA

View Full Version : Mobile Blitzer werden nicht aktualisiert



Matthias_Lil
04.05.2014, 20:41
Hallo,

ich habe mir das Zusatzpaket für mobile Blitzer gekauft. Ich stelle über mein Handy einen WLAN-Hotspot zur Verfügung, damit mein Tablet, das ich als Navi benutze, eine Internetverbindung hat. Wenn ich nun die Blitzer aktualisiere, dann werden nur die stationären Blitzer aktualisiert. Die mobilen Blitzer wurden zuletzt heute um 12:53 Uhr auf den neuesten Stand gebracht. Kennt jemand das Problem?

Ich habe ganz Europa als Offline-Karten installiert. Aber um die Blitzer aktuell zu halten, muss ich ja trotzdem den Online-Modus verwenden ist das korrekt? Benutzt dann die App trotz des Online-Modus meine Offline-Karten? Ich möchte eigentlich nur, dass die Blitzer immer aktualisiert werden. Weiß jemand, wie das genau ist?

Danke schon mal und Gruß
Matthias

makiHD
05.05.2014, 10:05
Hallo Matthias,

ja, im Onlinemodus werden bei installierten Offlinekarten die Offlinekartendaten benutzt und keine Kartendaten heruntergeladen. Das müsstest Du auch am Datenverbrauch der App in den Android-Einstellungen sehen können, dass das nur sehr wenig ist (für die Blitzerupdates). Die Blitzer updaten sich idR. eigentlich ohne Probleme bzw. mir sind da keine bekannt.
Hast Du mal probiert, alle Blitzer rauszulöschen und nochmal neu zu laden?
Bzw. auch mal testweise versuchen, direkt über das Handy zu updaten, also ohne Hotspot? Wobei es daran aber nicht liegen sollte :)

Matthias_Lil
05.05.2014, 12:34
Hallo makiHD,

also die Blitzer werden auf dem Handy problemlos aktualisiert. Nur wenn ich am Tablet über den Hotspot von meinem Handy die Blitzer aktualisieren möchte klappt es irgendwie nicht so recht.

makiHD
05.05.2014, 15:27
Blitzer alle mal rausgelöscht? App testweise zurückgesetzt (App-Einstellungen --> Daten löschen?)

Matthias_Lil
07.05.2014, 09:05
So ich bin gestern knapp 330km gefahren, und alles hat bestens funktioniert. Die Blitzer werden aktualisiert. Ich weiß nicht, warum es am Sonntag nicht funktioniert hat. Geändert habe ich nichts.

makiHD
07.05.2014, 10:00
Hallo Matthias_Lil, wie ist es so oft? Egal, es funktioniert :)

Matthias_Lil
07.05.2014, 10:19
Ja, Hauptsache, es funktioniert :) .

Nur noch vielleicht als Hinweis für andere. Ich stelle ja über mein Handy eine Internetverbindung für das Tablet zur Verfügung, auf dem dann die Navi-App läuft. Allerdings erkennt die App nur über WLAN-Tethering, dass eine Verbindung besteht. Über Bluetooth-Tethering kommt die Meldung, "Keine Internetverbindung", d.h. Daten werden auch nicht aktualisiert.

makiHD
07.05.2014, 10:44
Matthias, danke Dir! Ich geb das direkt im Beta-Forum weiter, damit das gefixed werden kann.