PDA

View Full Version : Navi Version 5.0 keine Sprachausgabe seit iOS update auf 7.1 (iphone 4)



tkadmin
25.03.2014, 18:21
Seit dem update auf iOS7 funktioniert die Sprachausgabe an meinem iPhone4 nicht mehr, im Modus Navigation oder freie Fahren wird bei den Einstellungen der Lautsprecher stehts als "mute" angezeigt, sobald man dies ändert springt der Schieber mit der Lautstärke auf null (ganz nach links), wenn ich den Schieber nach rechts bewege erscheint wieder das mute symbol (X über dem Lautsprecher). Die Taster am Iphone für die Lautstärke regeln im Navi modus auch nur die Klingeltonlautstärke somit gibt es keine Möglichkeit eine Sprachausgabe zu bekommen - das ist sehr schade:(

Maliboy
28.03.2014, 16:30
Also auf meinen 4S mit iOS7.1 kommen im Navigationsmodus (online) Sprachbefehle.

Alexandra
28.03.2014, 21:46
Hallo tkadmin,

wenn du in die Einstellungen gehst, sollte oben links das Lautsprechersymbol mit dem X zu sehen sein, dann ist der Ton aktuell an. Durch Tippen auf das Icon wird dann erst der Ton ausgeschaltet. (Bist du evtl. davon ausgegangen, dass der Ton gegenwärtig ausgeschaltet ist, wenn du das X siehst?)

Viele Grüße
Alexandra

tkadmin
29.03.2014, 10:21
Hallo Alexandra,

ich gebe zu die Darstellung mit dem X hat mich verwirrt - das Problem bleibt aber ungelöst:

wenn ich in die Einstellungen gehe sehe ich das X und darunter steht "Ton an", der Lautstärkeregler unten steht in der Mitte. Trotzdem ist nichts zu hören im Navigationsmodus.

Es gibt eine option die Audioausgabe einzustellen - hier ist "Gerätelautsprecher" aktiviert
Ich habe die Sprache gewechselt -> auch auf Englisch kein Ton
Ich habe bei den upgrades bei den Sprachpaketen "probehören" ausgewählt -> das funktioniert, die Tonproben sind gut zu hören

... jetzt bin ich dabei alle Käufe wiederherzustellen - vielleicht ändert das was.

Grüße und Danke für Eure Hilfe
tkadmin

Alexandra
02.04.2014, 19:30
Hallo,

weil du schreibst, dass du die Käufe wiederherstellen möchtest: Verwendest du die Standardstimme oder hast du eine Zusatzstimme gekauft? Lass mich bitte auch wissen, ob Jailbreak auf deinem Gerät installiert ist und wie viel freier Speicher aktuell noch auf dem Gerät vorhanden ist.

Viele Grüße
Alexandra

tkadmin
07.04.2014, 17:12
Hallo,

weil du schreibst, dass du die Käufe wiederherstellen möchtest: Verwendest du die Standardstimme oder hast du eine Zusatzstimme gekauft? Lass mich bitte auch wissen, ob Jailbreak auf deinem Gerät installiert ist und wie viel freier Speicher aktuell noch auf dem Gerät vorhanden ist.

Viele Grüße
Alexandra

Hallo, ich habe die Käufe wiederhergestellt, das hat nichts geändert. Ich verwende iOS7.1 ohne Jailbreak, es gibt ca 1,9GB freien Speicher. Ich verwende die Standarstimme habe aber eine Zusatzstimme gekauft die ich nicht verwende.
Grüße

tkadmin
10.04.2014, 13:33
Update: Das Problem lässt sich beheben indem man das iPhone komplett neu aufsetzt und keinen backup verwendet. Ziemlicher Aufwand aber damit funktionert die Sprachausgabe wieder.

Alexandra
15.04.2014, 15:04
Hallo tkadmin,

danke für die Rückinfo.

Viele Grüße
Alexandra

Internethias
12.05.2014, 16:28
Das iPhone neu aufsetzen? :mad: Ich glaube es hätte auch geholfen, wenn Du die App gelöscht und neu installiert hättest!

Bei mir funktioniert die Sprachausgabe wunderbar (iPhone 4). Ich vermute, dass das iPhone 4 mit dem neuen iOS und den angepassten Apps so ziemlich an seine Grenzen kommt und ab und zu mal was verhängt. Ich musste bereits andere Apps nach einem Update löschen und neu aufsetzen...

Gruss
Thias