PDA

View Full Version : es werden keine Flüsse/Seen angezeigt



wolbar
23.02.2014, 13:13
mir ist aufgefallen, dass Gewässer nur in der "Übersichtskarte" dargestellt werden. Sobald man näher zoomt, wird kein Gewässer mehr in blau angezeigt.
Ist das normal oder kann das irgendwo eingestellt werden? Ich habe ein Galaxy S3 mit Android 4.1.2.
Habe die Karten offline installiert.

Gruß
wolbar

makiHD
23.02.2014, 21:37
Hi, willkommen an Bord.

Könntest Du uns zwei Screenshots zeigen?

Noch ein Tipp. Für dein S3 gibts Android 4.3 - fahre am besten über Einstellungen --> Info --> Update mal ein ROM-Update deines Handys - läuft danach erheblich besser! :)

wolbar
24.02.2014, 19:13
Vielen Dank für den Tipp - habe ich gemacht, aber die Karte sieht immer noch genauso aus.:(
Hier zwei Screenshots10881089

makiHD
25.02.2014, 09:46
Hallo Wolbar,

ich hab mal versucht, den gleichen Ausschnitt anzuzeigen:

1090 1091

Bei mir wirds messerscharf angezeigt.

Was allerdings seltsam ist: Ich hatte kurz die Meldung "Langsame Verbindung. Kartendownload dauert länger". Dürfte bei installierter Offline-Karte eigentlich nicht sein.
Ich finde aber auch, dass v.a. dein erster Screenshot sehr danach aussieht, dass noch Karten geladen werden...

Offlinekarte ist aber schon komplett installiert, oder? Meine Karten --> Inst. Karten.
Alternativ: Lade die offline-Karte bitte nochmal runter, vorher unter Meine Karten --> Inst. Karten mal herauslöschen.

GeRE
25.02.2014, 18:44
Was allerdings seltsam ist: Ich hatte kurz die Meldung "Langsame Verbindung. Kartendownload dauert länger". Dürfte bei installierter Offline-Karte eigentlich nicht sein.
Ich finde aber auch, dass v.a. dein erster Screenshot sehr danach aussieht, dass noch Karten geladen werden...


Diese Meldung habe ich auch während einer sehr guten WLAN Verbindung (noch zu Hause) gehabt. Da scheint noch ein bug drin zu stecken. In den Einstellungen ist zwar "online" angemarkt, aber die Karte ist auch Offline vorhanden. Klappt das mit der Datenverteilung ev. nicht und es wird trotz vorhandener Offline Karte etwas downgeloaden. Am WE werde ich einmal eine für meine Verhältnisse sehr lange Fahrt (>500km) mit dem GPS Navigation Skobbler ausprobieren.

makiHD
25.02.2014, 19:40
Naja, es kann aber auch sein, dass ich beim Zoome auf Düsseldorf nicht schnell genug war, dann zeigt er bei großem Maßstab (ca. 100km) ja Frankreich, Beligen, etc. an. Und das hab ich nicht installiert, von daher könnte das schon richtig sein. Da hab ich nicht schnell genug geschaut....

wolbar
26.02.2014, 19:05
Hallo makiHD,

Ich komme leider erst jetzt dazu zu antworten.
Also ich hatte bereits die Offline-Karte installiert. Habe sie nun, wie du beschrieben hast, gelöscht und wieder neu runtergeladen. Der Download war auch vollständig.
Leider hat sich nichts geändert. Das hat wohl auch nichts mit der Deutschland-Karte zu tun. Ich habe auch Holland, Belgien und Portugal installiert. Auch dort sieht es genauso aus.

"Langsame Verbindung. Kartendownload dauert länger" hatte ich noch nicht.
Hast du noch eine Idee woran das liegen könnte?

makiHD
26.02.2014, 21:19
Hm, eigentlich kann ich mir nur noch vorstellen, dass die Karten trotzdem irgendwie nicht vollständig sind. Auf dem einen Screenshot ist der Fluss pixelig und die eine Bundesstraße wird auch nicht vollständig dargestellt.

Versuche doch mal folgendes: App-Speicher (also über Anwendungsmanager) komplett löschen, so dass die App zurückgesetzt ist.
App deinstallieren und komplett neu aus dem Store installieren.

Dann nach dem ersten starten NICHT die offline-Karte herunterladen, sondern erst mal so versuchen, dass er die Kartendaten live per WLAN zieht.

Sieht es dann auch noch so aus?

Wenn nein, dann nochmal Kartendaten versuchen zu installieren.

wolbar
27.02.2014, 20:40
Gerade wollte ich die App, wie du beschriebten hast, löschen, da viel mir ein ich könnte ja mal auf "Daten löschen" im Anwendungsmanager klicken.
Das war die Lösung:D. Beim Starten der App wurde alles neu installiert. Jetzt sieht alles so aus wie es sein soll.
Allerdings sind jetzt auch alle schon heruntergeladenen Karten gelöscht.
Auch in der Rubrik "Gekaufte Länder" ist nichts mehr aufgeführt - hatte "die Welt" gekauft.
Jetzt muss ich wohl noch einmal die Karten kaufen, oder gibt es eine Möglichkeit sie wieder zu aktivieren?

clel
27.02.2014, 21:12
Schön, dass es geklappt hat. Du kannst irgendwo "Einkäufe wiederherstellen" anklicken, dann solltest du die Karten wieder downloaden können. Die InApp Käufe werden nämlich in deinem Google (Play) Account gespeichert, es ist also wichtig, dass du noch den gleichen Account verwendest, mit dem die Karten gekauft wurden, das sollte aber der Fall sein. Du könntest also auch mehrere Geräte mit Skobbler nutzen, ohne erneut die Karten kaufen zu müssen (was auch nicht funktionieren sollte).

makiHD
27.02.2014, 21:57
Hallo Walbar, das meinte ich mit App-Speicher über Anwendungsmanager löschen :)

Sehr schön, jetzt passt es. Du musst bei Dir jetzt noch auf "Käufe wiederherstellen" drücken, dann sind selbstverständlich deine Karten wieder da - musst Du nicht doppelt kaufen.

wolbar
27.02.2014, 23:59
Vielen Dank für den Tipp clel - jetzt habe ich wieder alles.
Toll wie schnell einem hier im Forum geholfen wird - Danke an alle:)

clel
03.03.2014, 14:35
Kein Problem :)