PDA

View Full Version : Brauche Hilfe bei Offlinekarteninstallation!



gixxer
03.01.2014, 13:15
Ein freundliches Hallo an Euch.

Habe leider ein Problem wo ich nicht alleine weiter komme.

Habe die Navi 2 Version mit gekauften Europakarten, die sich leider nicht auf meinem Iphone 4 mit jailbreak installieren lassen.
Eine Neuinstallation der software vom Iphone ist möglich, In App Kauf ist auch möglich. ICloud Anmeldeadresse ist auch richtig.
Alternativ auf meinem Ipad mini (ebenfalls mit Jailbreak) probiert, da geht alles.
Fehlermeldung lautet bei Upgrades:
Kauf nicht erfolgreich
Kauf fehlgeschlagen!

bei Käufe wiederherstellen:
korrekte appele id-Kennwort
Wiederhestellen
Wiederherstellung fehlgeschlagen


bin echt am verzweifeln da ich in den nächsten Tagen ins Ausland fahren möchte und dort das Navi gerne nutzen möchte.
Evt. kennt ihr eine Lösung.
Neustart u.s.w habe ich schon versucht.

Grüße und ein erfolgreiches und gesundes 2014
Uwe

Internethias
03.01.2014, 14:42
Das kann an den Einstellungen Deines iPhones liegen.

Wähle dazu "Einstellungen" (die des iPhones nicht, der die der Skobbler-App), "Allgemein", "Einschränkungen" und prüfe nach, ob die "In-App-Käufe" freigeschaltet sind (gründer Balken).
Wenn Du diese freigeschaltet hast, die App erneut starten und die Käufe wiederherstellen...

Nachtrag:
Sorry, habe soeben gesehen, dass sonst In-App-Käufe möglich sind. Wenn ich es recht verstehe, hast Du auch die App schon einmal gelöscht und wieder installiert. Hast Du dazwischen das iPhone auch einmal richtig heruntergefahren? Versuche das einmal zwischen dem Löschen und Installieren...

Gruss
Thias

gixxer
03.01.2014, 14:50
hallo Thias,
danke für den tipp, hatte ich leider auch schon nachgeschaut. das ist es nicht.

grüße
Uwe

Internethias
03.01.2014, 14:51
Nachtrag: Sorry, habe soeben gesehen, dass sonst In-App-Käufe möglich sind. Wenn ich es recht verstehe, hast Du auch die App schon einmal gelöscht und wieder installiert. Hast Du dazwischen das iPhone auch einmal richtig heruntergefahren? Versuche das einmal zwischen dem Löschen und Installieren...

:rolleyes:

gixxer
03.01.2014, 15:00
ja, auch einen hard-reset habe ich durch geführt und dann neu installiert, nichts zu machen.
würde die karten auch noch einmal neu kaufen, doch auch dies ist nicht möglich.
habe auch versucht skobbler navi über itunes zu installieren, doch auch da kommt eine fehlermeldung 206 aus itunes.

grüße uwe

Internethias
03.01.2014, 15:10
habe auch versucht skobbler navi über itunes zu installieren, doch auch da kommt eine fehlermeldung 206 aus itunes.
grüße uwe

Damit wäre auch klar, warum die In-App-Käufe (-Wiederherstellung) nicht funktionieren: iTunes akzeptiert Deine Logindaten nicht. Schau mal unter Deinen iPhone "Einstellungen", "Allgemein" und "Datum & Zeit" nach, ob dort die Angaben (Zeitzone und Zeit) stimmen! Schalte auf allenfalls auf "Automatisch Einstellen". Das sollte den Fehler hoffentlich beheben...

gixxer
03.01.2014, 19:41
hallo Thias,
habe auch das überprüft, datum war in der tat nicht automatisch eingestellt.
habe dies vorgenommen, leider ist die fehlermeldung unverändert.
keine wiederherstellung oder neukauf möglich.


gruß
uwe

Internethias
03.01.2014, 20:37
hallo Thias,
habe auch das überprüft, datum war in der tat nicht automatisch eingestellt.
habe dies vorgenommen, leider ist die fehlermeldung unverändert.
keine wiederherstellung oder neukauf möglich.
gruß
uwe
Oh, das ist übel... Zeit und Zeitzone stimmen also?!
Kannst Du denn andere Apps kaufen oder wiederherstellen? Wenn das auch nicht gehen sollte befürchte ich, dass Dein Jailbrake Probleme macht...

gixxer
03.01.2014, 21:14
also andere apps kaufen geht, auch in app kauf. auf dem ipad funktioniert alles, auch mit jailbreak.

Internethias
03.01.2014, 23:48
also andere apps kaufen geht, auch in app kauf. auf dem ipad funktioniert alles, auch mit jailbreak.

Dann scheint es wirklich ein Problem der Navi-App zu sein. Ich bin auf jeden Fall am Ende meiner bisherigen Erfahrungen und möglicher Lösungsansätzen angelangt... :confused:

Melde Dich doch direkt beim Support. Das Forum wird nur stiefmütterlich von den Skobblerleuten behandelt. Einfach E-Mail mit möglichst genauer Beschreibung direkt an support@skobbler.com senden. Die E-Mails solten täglich gelesen werden. Ich weiss allerdings nicht, ob nur an Werktagen...

Und es wäre dann noch nett, wenn Du die Lösung - wenn es denn eine geben sollte - hier reinschreiben könntest! So könnten wir alle dazu lernen....

Danke und Gruss
Thias

gixxer
13.01.2014, 13:22
Hallo,

habe heute Nachricht vom Skobbler Support erhalten....
Leider können Sie mir nicht weiterhelfen, angeblich macht das Jailbreak die Probleme....schade.
Somit ist für mich die App leider nicht brauchbar und wird gelöscht :mad:

Grüße Uwe

Aderlass
21.01.2014, 18:08
Hallo Uwe,

ich hatte gerade das selbe Problem. Hast du den LocalAPStore tweak installiert?
Bei mir hat es geholfen diesen unter Einstellungen>LocalAPStore zu deaktivieren. Danach klappte das Widerherstellen wieder.

Gruß Jan

Internethias
27.01.2014, 09:35
...Danach klappte das Widerherstellen wieder.
Hallo gixxer, jetzt wäre noch schon Dir zu erfahren, ob es Dir geholfen hat oder nicht...

Gruss Thias

gixxer
29.01.2014, 16:55
Hallo,

Habe es leider nicht mehr probiert, LocalApstore habe ich nicht installiert.
Grüße
Uwe

P.S. Ist ein wirklich tolles Forum, weiter so ��