PDA

View Full Version : Leider geht die Sprachausgabe über das Radio nicht mehr.



mckaufi
06.12.2013, 19:36
Hallo,

vor dem letzten UpDATE ist die Sprachausgabe über mein Kenwood gegangen und das funktioniert leider nicht mehr ...

Hat jemand eine Idee wie man das zurücksetzten kann oder ob es ein Trick gibt wie das wieder geht.

Danke

mckaufi

makiHD
06.12.2013, 21:57
Hast Du schon versucht, das Gerät neu per Bluetooth zu pairen? Denke, es geht darum.
Teste alternativ mal, ob das Radio Musik per Bluetooth vom Handy stream kann (Müsste ja gehen, weiß ich aber nicht genau, da ich ein Android habe).

Achja, ich hab auch ein Kenwood-Radio und bei mir geht es mit der aktuellen Beta. Du musst mal gucken, es gibt von Kenwood auch tatsächlich Firmwareupdates für die Bluetooth-Funktion:

http://kenwood.de/updates/car/carupdate/cdreceiver/

mckaufi
07.12.2013, 12:04
Hast Du schon versucht, das Gerät neu per Bluetooth zu pairen? Denke, es geht darum.
Teste alternativ mal, ob das Radio Musik per Bluetooth vom Handy stream kann (Müsste ja gehen, weiß ich aber nicht genau, da ich ein Android habe).

Achja, ich hab auch ein Kenwood-Radio und bei mir geht es mit der aktuellen Beta. Du musst mal gucken, es gibt von Kenwood auch tatsächlich Firmwareupdates für die Bluetooth-Funktion:

http://kenwood.de/updates/car/carupdate/cdreceiver/

Hallo,

ich habe das Iphone per Kabel am Radio da es dadurch gleichzeitig geladen wird. Die Musik und alles andere funktionieren .... Leider die Sprachausgabe von der Navi nicht.,..


Hat sonst jemand noch ne Idee....

Danke

Sandra1983
08.12.2013, 08:51
Hi,

hab genau das selbe Problem, vor dem Update ging es. Jetzt ist es so, dass zwar eine Verbindung aufgebaut wird, die Ansage aber nicht zu hören ist. Übrigends so schlau die Lautstärke zu erhöhen war ich schon. Es liegt definitiv daran, dass keine Daten übertragen werden.

ciaoi
Sandra

Maliboy
08.12.2013, 19:34
Ich kann mich Dunkel dran erinnern, das man früher den Lautsprecher einstellen konnte. Evtl. steht der nun verkehrt.

Internethias
09.12.2013, 15:14
ich habe das Iphone per Kabel am Radio da es dadurch gleichzeitig geladen wird. Die Musik und alles andere funktionieren .... Leider die Sprachausgabe von der Navi nicht.,.. Hat sonst jemand noch ne Idee....
Danke

Welches Kabel? Kopfhörerkabel oder Lade-/Sync-Kabel? Hast Du schon versucht, im Hauptmenü unter "Navigation" bei "Audioausgang" von "Automatisch" auf "Gerätelautsprecher" umzuschalten? Oder überprüfe die Einstellung, wenn Du am navigieren bist (durch drücken auf den Pfeil). Ist dort die Sprachausgabe auch wirklich eingeschaltet?

horkmaster
10.12.2013, 15:27
leider das gleiche Problem mit der Blue&Me Funktion meines Alfa159. Sprachausgabe über Bluetooth seit der neuesten Version nicht mehr möglich. Einstellungen bei Audioausgang sind gleich wie vorher und richtig eingestellt. Die Übertragung wird gestartet (sichtbar bei mir am Tacho), leider kein Ton :( :(

svenja
10.12.2013, 22:12
Bei mir auch das gleiche Problem. Mit der alten Version gings... jetzt nicht mehr. iPhone mit Originalkabel am der iPod-Schnittstelle vom Auto. Wird immer mieser das Navi....

makiHD
11.12.2013, 12:39
Ohne Euch jetzt den schwarzen Peter zuschieben zu wollen, aber ist es möglich, dass an iOS 7 irgendwas an Audio/Bluetooth APIs umgestellt hat?
Wundere mich etwas, dass das Thema bei 7 Betaversionen vorher keinem aufgefallen ist, daher wollte ich mal in der Richtugn nachfragen.

@Internethias, du bist ja mehr am iOS dran - ist das bei Dir auch so?

Internethias
11.12.2013, 13:31
Ich kann da nicht ganz mitreden, da ich keine Bluetoothanlage im Fahrzeug habe, sondern nur einen AUX Stecker. Damit funktioniert es bei mir einwandfrei, egal ob über das Kopfhörerkabel oder über den Syncstecker.

Was mich aber beim Thema stört ist folgendes Problem:
Ich lasse die Musik vom Iphone über meine Anlage im Auto laufen. Nutze ich das Navi und will die nervige Ansage ausschalten, stellt auch die Musik auf stumm. Bei Navi ist offensichtlich die Stimmansage an die Gesprächslautstärke gekoppelt. Das habe ich bereits in der Beta mal mitgeteilt - aber es gab dann ja keine 8te mehr...

makiHD
11.12.2013, 13:48
Hm, bei uns im Betathread geht es ebenfalls um das Thema und es ist in der Planung, die Gerätelautstärke von der App-Lautstäre abzutrennen.

Internethias
11.12.2013, 15:35
OK, das lässt ja hoffen! ;-)

Maliboy
11.12.2013, 18:41
Also ich habe letztens noch die Erfahrung gemacht, das ich über das Kabel bestimmte Sounds gar nicht bekommen habe (z.B. auch Apple Karten). Über Blue Tooth ging es dann. Ich habe das immer darauf zurück geführt, das evtl. gar nicht der Sound, sondern die Daten an sich übertragen wird (ist ja bei Kabel 'nur' eine USB Anbindung).
Da hier aber einige schreiben, das es mit der alten Version ging, muss es ja doch gegangen sein, aber das Apple hier was geändert hat, will ich nicht ausschließen.

horkmaster
13.12.2013, 12:31
Ohne Euch jetzt den schwarzen Peter zuschieben zu wollen, aber ist es möglich, dass an iOS 7 irgendwas an Audio/Bluetooth APIs umgestellt hat?
Am IOS7 liegts nicht, damit hat ja die alte Version auch funktioniert.



Ich kann da nicht ganz mitreden, da ich keine Bluetoothanlage im Fahrzeug habe, sondern nur einen AUX Stecker. Damit funktioniert es bei mir einwandfrei, egal ob über das Kopfhörerkabel oder über den Syncstecker.

AUX nutzt eine andere Schnittstelle, da wird die Audioausgabe 1:1 weitergegeben.


Ein Freund von mir hat seit dem Update übrigends das selbe Probleme, Übertragung wird über Bluetooth gestartet, jedoch kein Ton zu hören... Ziemlich blöd, da dass der Hauptgrund war warum ich diese Navigationssoftware nutze. Meine TomTom-App kann das z.B. überhaupt nicht.

Sandra1983
14.12.2013, 10:37
"Übertragung wird über Bluetooth gestartet, jedoch kein Ton zu hören"

Genau so ist es auch bei mir!

Könnte Ihr mit bitte einen Lösungshinweis geben?

1000 Dank!

zmga
15.12.2013, 00:49
Ich habe mein iPhone auch über das Lade kabel ans Autoradio angeschlossen und habe das gleiche Problem. Manchmal funktioniert die Sprachausgabe gar nicht, und manchmal nur sehr leise, die Musik wird zwar herabgeregelt, aber die Stimme ist zu leise um die Navigationsansagen zu hören.

Ebenfalls geschieht die heraufregelung der Musik nach der Ansage nicht so schön flüssig, es hakt etwas. Früher funktionierte das mal einwandfrei. Das ist sehr schade.

ipx200
26.12.2013, 17:16
Ich hab auch lange gesucht beim iOS 7 aber jetzt klappt es wieder:

ich habe mal ein Screenshot angehängt wie ich das Problem gelöst habe. Unter Einstellungen einfach Bluetooth HD auswählen und schon kam auch wieder die Textansagen.

Amadeuz
29.12.2013, 16:05
Klingt alles wunderbar - für BlueTooth und Aux-Anschluss.
Doch wie gehe ich vor, wenn ich kein BlueTooth habe und Musik/Podcasts während der Navigation mit dem Headset höre?
Jeder Input ist willkommen. Danke im voraus.

Sandra1983
30.12.2013, 16:38
Dankeschön, das behebt leider nicht das beschriebene Problem:
"Übertragung wird über Bluetooth gestartet, jedoch kein Ton zu hören"

Man müsste in diesen Moment den Ton lauter stellen können - früher - es ging doch in der Vorversion.



Ich hab auch lange gesucht beim iOS 7 aber jetzt klappt es wieder:

ich habe mal ein Screenshot angehängt wie ich das Problem gelöst habe. Unter Einstellungen einfach Bluetooth HD auswählen und schon kam auch wieder die Textansagen.

SirTisch
17.02.2014, 22:24
Was mich aber beim Thema stört ist folgendes Problem:
Ich lasse die Musik vom Iphone über meine Anlage im Auto laufen. Nutze ich das Navi und will die nervige Ansage ausschalten, stellt auch die Musik auf stumm. Bei Navi ist offensichtlich die Stimmansage an die Gesprächslautstärke gekoppelt. Das habe ich bereits in der Beta mal mitgeteilt - aber es gab dann ja keine 8te mehr...

Ich habe das gleiche Problem. Weiß man schon wann dieser Fehler behoben wird? Das Stört mich nämlich wirklich bei der Nutzung des Navis...

Internethias
20.02.2014, 08:26
Ja, in der neuen Beta ist das Problem gelöst! Jetzt kann man die Navilautstärke wieder individuell anpassen oder ausschalten und der Sound läuft im Hintergrund weiter. Wenn Du die Navistimme ganz ausschaltest, dann läuft der Sound einwandfrei.
Ob und wie das mit Bluetooth klappt, weiss ich nicht, da ich keine entsprechende Anlage im Auto habe...

SirTisch
03.03.2014, 19:54
Das ist ja schonmal gut! Weiß man denn schon, wann aus der Beta eine Publicversion wird? Das letzte Update ist ja schon ein bisschen was her...

LC4Fun
04.05.2014, 10:43
Hallo,

-> Samsung S4 active & Nissan Radio

Bei mir scheint es so zu sein, dass die Sparchausgabe über BT Audio klappt, solange ich keine Music darüber streame. Sobald Musik läuft höre ich nur noch bei sehr langen Ansagen den Schluss. Bei kurzen scheint die Musik kurz zu stocken...

Da scheint die "Umschaltung" nicht früh genug zu greifen...

LG,
Holger

SirTisch
04.05.2014, 22:16
Mit der neuen Version scheint mein Problem wohl nicht behoben worden zu sein.
Höre ich über mein Handy (iPhone 5) über Bluetooth Musik und will das Navi nutzen, sind die Navigationsansagen an und "quassel dazwischen". Stelle ich den Ton im Navi aus, geht auch die Musikausgabe leider aus.
Ist somit nach wie vor für mich leider nicht nutzbar.
Wäre schon, wenn hier eine getrennte Steuerung der Audiosignale möglich wäre, bzw. das Navi halt nur "für sich" die Audiolautstärke anpasst und nicht für das gesamte Handy.
Oder habe ich hier was in den Einstellungen übersehen?

LC4Fun
06.05.2014, 20:24
Hi,

heute geht die Kombination "Google Music Player" und "Skobbler" auf einmal wunderbar - dachte erst ich hätte mir ds eingildet - aber mit anderem Musik Player und Skobbler oder aber mit Google Music und OSM+ ist das Phänomen weiterhin so...

LG,
Holger

nabilowitsch
11.05.2014, 23:30
Beitrag #24 von SirTisch beschreibt genau auch mein Problem. In der vorletzten Version der Skobbler Navi App für iOS war alles noch gut. In der letzten Version wurde dann trotz stumm geschalteter Naiv Ansage die laufende Musik während der stummen Ansage leiser. Internethias machte mir dann im Beitrag #21 vom Februar 2014 große Hoffnung: "Jetzt kann man die Navilautstärke wieder individuell anpassen oder ausschalten und der Sound läuft im Hintergrund weiter." Das Update von Mai 2014 war dann leider eine Enttäuschung, denn jetzt können Naiv Ansage und Musik gar nicht mehr unabhängig voneinander geregelt werden :-(

Nicht falsch verstehen: Die App ist trotzdem mit Abstand die beste Naiv App für iOS!! Wenn das Lautstärke Problem hoffentlich bald gelöst werden kann, wäre das noch supererer :-)

Grüße
Nabil

Michelangelo
12.05.2014, 09:27
Hallo, möchte mich gern dranhängen... seit dem letzten Update vorletzte Woche funktioniert bei mir gar keine Soprachausgabe mehr. weder BT noch intern.
Wer kann helfen?

Danke und Gruß, Michl

Internethias
12.05.2014, 16:35
Daran wird gearbeitet (http://forum.skobbler.com/showthread.php/6086-Keine-Sprachausgabe-mehr-über-Bluetooth-nach-Update?p=15501&viewfull=1#post15501)! Hat mit einer Änderung im iOS zu tun...

Marioth
05.06.2014, 20:16
Wenn ich bei meinem JVC Autoradio auf BT Audio schalte dann bekomme ich die Ansagen.
Schalte ich aber den Audio Kanal ab und gehe über den BT Telefon Kanal dann geht keine Ansage.
Wenn ich das bei Google Maps hingegen mache kann ich Radio hören und es kommen die Ansagen. Im Display steht dann Talking also wenn ich telefonieren würde.

Wäre toll wenn das funktionieren würde.

kdieckhoff
12.07.2014, 17:43
Seit ca. 2 Wochen (update?) funktioniert die Ansage über Gerätelautsprecher überhaupt nicht mehr, obwohl alle anderen Apps den einwandfrei verwenden.
Ist sehr Ärgerlich, weil man dauernd auf den Bildschirm schauen muss ob der sich rot verfärbt.
Kopfhörer funktioniert einwandfrei, ist aber nicht besonders geschickt dauernd das Hermugebaumel zu haben.
Weiß jemand Rat?
Auch Neuinstallation (+ Langwieriges Herunterladen der off-line Karten) hat auch nicht geholfen.

Gruß aus dem gewittrigen Schwarzwald :confused:

Internethias
12.07.2014, 18:01
Ähm... Falsches Forum! Du bist bei den Äpfeln gelandet...

Michelangelo
13.07.2014, 17:00
Hallo kdieckhoff,

das Problem besteht schon länger. (gefühlte 6-6 Wochen). Es wurde versprochen, dies mit dem übernächsten Update zu beheben. passiert ist nix. Du hast recht! Es ist völlig nervig, ständig auf das Display zu schauen.

Liebe Skobbler-Leute, wann wird der funktionierende Zustand wiederhergestellt???

Grüße, Michl

pwonne
24.07.2014, 15:21
Bis vor drei Tagen war ich über die Beschwerden zur Sprachausgabe überrascht.
Wie gesagt, bis vor drei tagen!
Jetzt urplötzlich das gleiche (ähnliche) Problem. Kein Sprachausgabe mehr über Bluetooth von meinem Iphone zum Radio wenn FM läuft.
Ich habe nichts neu konfiguriert, geudatet oder sonst was geändert. Einfach SO !
Beim Suchen habe ich festgestellt, dass ich die Sprachausgabe nicht mehr bestimmen kann.
Stell ich Diese auf Bluetooth springt sie von selbst auf Automatisch.
Einstellung auf Bluetooth HD und Gerätelautsprecher bleiben.
Eine Neuinstallation der App brachte keinen Erfolg.
Das Iphone selbst kann ich ausschließen da andere Applikationen funktionieren.
Bisher habe ich die vielen, oft kleinen Mängel ignoriert, bin von Igo-Myway wegen der Sprachausgabe auf Skobbler umgestiegen.
Nur so ist jetzt die App für mich und wie man in den Foren lesen kann für sehr viele anderen User auch, nicht mehr zu gebrauchen.
Schade, dass der Service so schlecht ist und man auf Mails nicht mal eine Antwort/Stellungsnahme erhält.
Wenn man wie ich mehrere Karten, Stimmen u.s.w. gekauft hat kann man von einer kostenlosen, preiswerten App auch nicht mehr sprechen.
Bin gespannt auf Hilfe und Reaktionen des Teams.
pwonne

Michelangelo
24.07.2014, 16:22
was ja komplett merkwürdig ist, ist, dass die Sprachausgabe bei Benutzung der Navigation funktioniert, nur nicht beim Modus "freies Fahren", also wenn nur die Blitzerwarner-Funktion genutzt wird. Ich warte nun schon seit ~2 Monaten auf eine Lösung... und warte und warte...

Alexandra
24.07.2014, 18:11
Hallo zusammen,

@Michelangelo: Unser Team konnte diesen Bug letztlich reproduzieren, sodass er mit dem nächsten App-Update behoben wird. (Einen konkreten Termin für das nächste Update kann ich noch nicht nennen.) Ein Workaround: Wenn zuerst die Navigation gestartet wird und danach der Modus "Freies Fahren", sind auch in diesem Modus wieder akustische Warnungen zu hören. (Das Team weiß, dass dies umständlich ist und arbeitet selbstverständlich an der Lösung des Problems.)

@pwonne: Hattest du dich direkt an unseren Support gewandt (support@skobbler.com)? Du kannst mir gerne per PN deine Mailadresse/Daten mitteilen, dann können wir prüfen, ob deine Nachricht bei uns eingegangen ist.

Viele Grüße
Alexandra

Sandra1983
06.08.2014, 21:45
Habs aufgegeben auf eine Lösung zu warten (mittlerweile sind es Jahre); Hab mir Navigon geholt, da gibt es immer wieder Aktionen, wo es 33% günstiger ist. Die Sprachausgabe über Bluetooth läuft super! egal ob über Radio, CD, USB, iPod-Steuerung - es geht alles.

smash14
13.08.2014, 12:55
Hallo,
ich habe mich nun in letzter Hoffnung nochmal in diesem Forum registriert um das Thema zu pushen.
Ist mittlerweile irgendwie abzusehen, wann (oder ob??) das Problem mit der Audioausgabe behoben wird?
Ich bin ebenfalls davon betroffen und warte schon seit Monaten auf ein Update der App :( Vielleicht hat ja jemand von euch einen neuen Stand zu der Problematik anzubieten

Internethias
13.08.2014, 13:06
Nein... Leider nicht!

makiHD
13.08.2014, 13:24
Ich würde da ehrlich gesagt, nochmals den Support per Mail nerven :)

smash14
13.08.2014, 16:38
grmnnnl okay danke. Ich habe soeben eine Mail verfasst und werde mich bei einer Antwort nochmal melden.
Ich kann zwar verstehen, dass man für das wenige Geld keinen Premium Support Update erwarten kann, aber dass solch ein Fehler seit Dezember 2013 bestand hat ist schon sehr traurig :/

makiHD
14.08.2014, 13:13
Naja, Alexandra hat aber ja Ende Juli bestätigt, dass der Bug reproduzierbar ist und das ist das wichtigste. In der Vergangenheit wurden solche Bugs dann auch behoben. Klar, ist es ärgerlich, wenn es länger dauert, aber immerhin gehts dann wenigstens bald wieder.

Alexandra
19.08.2014, 15:35
Hallo zusammen,

sowohl das Problem, dass die Audio-Ausgabe bei Bluetooth-Verbindung nicht funktioniert, als auch das Problem, dass im Modus "Freies Fahren" keine akustischen Warnungen gegeben werden, konnte unser Team ja reproduzieren und mit dem nächsten Update werden diese Probleme behoben. Für das nächste Update kann ich aber im Moment noch keinen Veröffentlichungstermin nennen.

Zumindest für die akustischen Warnungen im "Freien Fahren" existiert ein Workaround, den ich an dieser Stelle zur Vollständigkeit noch einmal erwähne: Startet zuerst den Modus "Navigieren", in dem Warnungen zu hören sind, und danach den Modus "Freies Fahren", dann werden auch im "Freien Fahren" wieder Warnungen ausgegeben.

Viele Grüße
Alexandra

Marioth
15.09.2014, 19:50
Hallo Leute,

Ich habe heute das Update gemacht und jetzt funktioniert es!!

Super Danke