PDA

View Full Version : Navi 2+ funktioniert plötzlich nicht mehr



winkle
30.06.2013, 00:04
Ich habe den Navigator auf meinem IPhone 4 jetzt ein halbes Jahr ohne Probleme eingesetzt. Seit 2 Wochen gibt es leider eine elementare Störung: Wenn ich das App starte erkennt er sofort meinen Standpunkt und berechnet wie immer die Routen. Aber leider wird keinerlei Fahrzeugbewegung/Standortveränderung mehr registriert. Egal wie lang ich fahre, der Navi hängt am Startpunkt. Nur Programm beenden und Neustart bringt sofort wieder den richtigen neuen Ort.... der hägt aber wieder genauso..... Ich habe den App deinstaliert und neu aufgespielt..... gleiche Sch..... wie zuvor. Das App GPS Status zeigt mir aber immer brav genau an wo ich bin.... also kein Hardwarefehler....

was kann/muss ich tun? danke für Hilfestellungen

Christin
10.07.2013, 11:36
Bitte mal Dein Gerät komplett neu starten - zu lange Standby-Zeiten können zu Programmfehlern führen. Läuft die App dann wieder?

Viele Grüße
Christin

winkle
10.07.2013, 18:37
hallo christin: leider bereits mehrfach versucht, hat nichts geholfen. ich habe auch einen navigon-tipp im netz gefunden der zu einem kompletten system-reset rät, mit nachfolgendem backup, soll scheinbar den speicherplatz neu und besser aufgeräumt organisieren, auch das hat nicht geholfen.

Christin
17.07.2013, 09:40
Hallo, sorry für die verspätete Rückmeldung. Bitte einmal den Holzhammer anwenden:
App löschen, Gerät komplett neu starten, App wieder installieren (aber nicht vom Backup, sondern aus iTunes neu laden). Klappt es dann wieder? Wenn nicht, welche iOS-Version ist derzeit bei Dir installiert?

Beste Grüße
Christin

winkle
17.07.2013, 11:33
Hallo, sorry für die verspätete Rückmeldung. Bitte einmal den Holzhammer anwenden:
App löschen, Gerät komplett neu starten, App wieder installieren (aber nicht vom Backup, sondern aus iTunes neu laden). Klappt es dann wieder? Wenn nicht, welche iOS-Version ist derzeit bei Dir installiert?

Beste Grüße
Christin

Hallo Christin, auch das hab ich alles durchgespielt, ohne Erfolg

iOS 6.1.3

Internethias
17.07.2013, 13:08
Hallo winkle

Wieviel Speicherplazt hast Du auf dem iPhone übrig?

winkle
17.07.2013, 13:13
Hallo winkle

Wieviel Speicherplazt hast Du auf dem iPhone übrig?

Hallo Internethias,

Kapa: 28,5 GB, Frei: 3,5 GB

Internethias
17.07.2013, 14:44
OK, dann hast Du sicher genügen Speicherplatz.
Übrigens haben wir hier (http://forum.skobbler.com/showthread.php/2171-Position-wird-während-der-Fahrt-nicht-nachgeführt-Start-und-Ziel-gleiche-Ansage!!) bereits einmal über dieses Problem debattiert. Ich war selber davon betroffen. Bei mir hat es dann aber wieder funktioniert, nachdem ich folgendermassen vorgegangen bin:
- Navi2+ löschen
- iPhone an die Steckdose hängen
- erst jetzt das iPhone ausschalten und vollständig laden lassen
- iPhone einschalten und Navi2+ neu direkt aus dem Shop installieren
- Ohne starten der App das iPhone erneut aus- und nach einiger Zeit wieder einschalten
- App starten und es hat wieder geklappt...

winkle
25.07.2013, 09:53
OK, dann hast Du sicher genügen Speicherplatz.
Übrigens haben wir hier (http://forum.skobbler.com/showthread.php/2171-Position-wird-während-der-Fahrt-nicht-nachgeführt-Start-und-Ziel-gleiche-Ansage!!) bereits einmal über dieses Problem debattiert. Ich war selber davon betroffen. Bei mir hat es dann aber wieder funktioniert, nachdem ich folgendermassen vorgegangen bin:
- Navi2+ löschen
- iPhone an die Steckdose hängen
- erst jetzt das iPhone ausschalten und vollständig laden lassen
- iPhone einschalten und Navi2+ neu direkt aus dem Shop installieren
- Ohne starten der App das iPhone erneut aus- und nach einiger Zeit wieder einschalten
- App starten und es hat wieder geklappt...

Hallo,

auch die haargenaue Replik Deines Vorgehens bringt bei mir leider nichts.....

noch zwei eigenartige Effekte habe ich festgestellt:

wenn ich auf die karte gehe ohne eine Zielnavigation zu starten bekomme ich meinen Standort nicht nur angezeigt sondern er wandert ohne Probleme mit. Nicht so wenn ich eine Navigation starte, dann geht der Standpunkt in den Freeze und bewegt sich nicht mehr. Aber jetzt kommts noch dicker:

Auch mit einer Konkurrenzsoftware habe ich genau den selben Effekt. Sobal der Navi navigieren soll tut sich nichts mehr, solange er nur auch einer Karte meine Bewegung verfolgt (also keine Zielvorgabe) ist alles in Butter....

Mein Schluss: Es muss am Iphone liegen.... das habe ich ja aber auch komplett neu aufgesetzt und die aktuellste Betriebssoftware ist auch drauf

Ich werde am Wochenende doch wieder auf ein separates Navi umsteigen...... schade eigentlich