PDA

View Full Version : Position wird während der Fahrt nicht nachgeführt. Start und Ziel gleiche Ansage!!



Slantebb
19.03.2012, 16:15
Habe auf dem iPad, iOS 5.1, dann die Navi-SW und Schweizer Karte installiert. Das Programm startet, der Ort wird errechnet, die karte wird angezeigt, und die erste Ansage erfolgt. ...
Aber danach während dem Fahren bis zum Ziel immer die selbe Grundeinstellung vom Start. Der gleiche Text bei Abruf am Ziel wie beim Start. Die Position bleibt immer die Startposition, sie wird während der Fahrt nicht nachgeführt. Ansagen erfolgen damit logischerweise auch nicht mehr. Mehrmals probiert. Ist so nicht brauchbar. Was läuft da falsch????

Christin
21.03.2012, 16:44
In Deinem iPod ist kein GPS-Empfänger eingebaut, weshalb unser GPS-basiertes Programm außerhalb des WLANs nicht funktionieren kann.

Beste Grüße
Christin

Slantebb
21.03.2012, 17:29
Hallo Christin
Leider falsch geschrieben das ist ein iPad mit GPS, sorry.

Christin
04.04.2012, 16:49
Auch an dieser Stelle die Frage: Hast Du Dein iPad schon mal komplett aus- und wieder angeschaltet? Zu lange Standby-Zeiten können zu Programmfehlern führen.

Viele Grüße
Christin

Slantebb
05.04.2012, 09:06
Ja, mehrmals. Runtergefahren und wieder angeschaltet. Habe auch das Programm gelöscht und wieder installiert.

Gruss Fred

Internethias
20.04.2012, 14:54
Dieses Problem habe ich seit kurzem auch mit meinem iPhone 4! Erste Ansage erfolgt, doch die Karte bleibt hartnäckig stehen, auch wenn ich herumfahre. Komischerweise existiert das Problem nicht, wenn ich nur die Karte ohne Route anzeigen lasse. Da fliesst der Pfeil analog meiner Fahrt schön auf der Karte mit. Das passiert nun bereits öfters und scheint ein gröberes Problem zu sein.

Christin
24.04.2012, 12:34
- Welchen Suchmodus verwendet Ihr?
- Falls offline: Sind Offlinekarten installiert, damit die Offlinenavigation überhaupt funktionieren kann?
- Der Flugzeugmodus ist ausgeschaltet?
- Irgendwelche kürzlichen Änderungen an iOS oder den Einstellungen in Euren Geräten?

Viele Grüße
Christin

Internethias
25.04.2012, 14:17
Hallo Christin

Hmm... - ...danke für Deine Reaktion! Ich musste lachen, als ich Deine Fragen las. Ein Wunder, dass du nicht noch fragst, ob ich mein iPhone überhaupt eingeschaltet habe... :o

Nun gut, folgend die Antworten zu Deinen Fragen:


Suchmodus? Auf meinem Gerät ist die aktuellste Navi2-Version und das letzte Kartenupdate der Schweiz installiert. Ich benutze trotzdem die Einstellung "Offline/Online" Betrieb. Normale Routeneingabe via Zieleingabe (Stadt, Strasse, Hausnummer). Die Route wird nach Bestätigung der Sicherheitswarnung auch normal, beginnend am aktuellen Standort, angezeigt. Oft ist sogar bereits eine Erste Anweisung zu hören.
Egal ob Offline, Online oder Dualbetrieb: Das Problem besteht in allen Veriationen.
Der Flugmodus ist bei mir immer ausgeschaltet und trotz installierter und aktuellster Schweizer-Offlinekarte den Dualbetrieb gewählt (Offline/Online)
Ich habe seit dem letzten iOS Update nichts mehr geändert und habe keine Ahnung woran das liegen kann.

Egal was ich tue und versuche, Neustart der App oder des iPhones oder gar einer Neuinstallation der App und Karte, das Problem bleibt immer gleich: Die Route wird berechnet, angezeigt und oft ist auch bereits eine erste Anweisung zu hören. Dann fahre ich los und die Karte bewegt sich nicht, bleibt hängen - egal wie weit ich mich vom Ausgangspunkt entferne. Weitere Merkmale: Ich fahre immer noch mit dem selben Fahrzeug herum und das iPhone ist immer noch am selben Ort platziert wie früher. Akkulaufzeit und Speicherplatz habe ich genügend und die zur Kontrolle meines GPS-Empfängers gestartete Googlemap aktualisiert fortlaufend die Position. Speziell scheint mir vor allem, dass mein Standort im Betrieb ohne Route zeitnah aktualisiert wird.

Ich habe echt keine Ahnung, woran das liegt und was ich sonst noch machen könnte.

Gruss und Dank
Thias

Christin
03.05.2012, 14:56
@Thias: Ja, leider muss ich immer auch den "Urschleim" mit abklopfen, unsere User sind alle sehr unterschiedlich fit was Navi und die Geräte selbst betrifft... ;-)

Ich muss zugeben, dass ich in diesem Fall auch ein wenig ratlos bin, wo hier der Haken hängt. Ein Jailbreak wurde bei Dir nicht durchgeführt, oder?

In jedem Falle gibt es im Mai ein neues Update, welches ich Dich bitten würde, Dich zu installieren. Du kannst allerdings auch über iTunes "Ein Problem melden" und den Kaufpreis zurück erhalten. Wir wollen ja nicht, dass die Kunden unzufrieden sind, weil es ein Problem mit dem Produkt gibt. :-/

Viele Grüße
Christin

Internethias
04.05.2012, 23:10
@Christin
Danke für die Rückmeldung. Danke auch für das Angebot, den Betrag wieder zurück zu bekommen. Aber hallo?! Ich bin doch kein Rappenspalter und Dummnörgler! So lange es noch Updates geben wird und Euer Support so toll mitmacht (ich sage nur "Verknüpfung mit CalenGoo"), so lange will ich doch nicht gleich mein Geld zurück! Zudem will ich sehen können, ob sich meine gelegentliche Mitarbeit bei der Kartenerfassung auf openstreetmap auch auszahlt!

Ich habe noch eine gute Neuigkeiten: Ich habe nun noch einmal alles gelöscht, das iPhone aus- und später wieder eingeschaltet, Navi2 und die Karte neu installiert - und siehe da, es funzt wieder!!! :-) Weiss nicht, ob es das Ausschalten nach dem Löschen der App war oder nicht! Ist ja auch egal. Hauptsache es geht wieder!

Ach, noch was, ich benutze kein Jailbreak...

Gruss Thias

creando
05.05.2012, 00:22
Ich glaube sooo ungewöhnlich ist Dein Problem gar nicht. Wir haben das auch immer wieder, dass sich nach dem Start eines Routings und einer ersten Ansage nix mehr bewegt. Vereinzelt meint man es läge daran dass die Position einen kleinen Sprung in einen Off-Road Bereich macht und von dort nicht mehr "wegkommt", aber so ganz sicher bin ich mir da nicht. Bei uns klappts allerdings umgehend wieder wenn man die begonnene Navigation beendet und das Ziel erneut aufruft.

Greetz Creando :)

quangminh688
05.05.2012, 07:26
C?m on p?n nhi?u v? nh?ng chia s? c?a pác, b?n có th? nói rõ hon ko.

quangminh688
05.05.2012, 09:51
Thank nhi?u nhi?u v? nh?ng chia s? c?a b?n, b?n có th? nói rõ hon ko.