PDA

View Full Version : Not loading on ipad2



Terry1021
21.12.2011, 18:53
Hello,

When you select a destination it fails to load up. It just sits with the progress bar not moving. Please help

Christin
22.12.2011, 13:37
- Does your iPad 2 include 3g?
- Which search mode are you using: online, hybrid or offline?
- If offline: Did you install any offline maps? This is essential for offline use.

Greetings,
Christin

Terry1021
22.12.2011, 13:56
Hi christin,

Thanks very much for replying.

My ipad2 does not have 3G. I have installed offline maps and I'm in offline mode.

When I enter a destination it does not load up just stays on the loading screen. I live in a remote part of Ireland is it struggling to find my start point? Then again I'm in offline mode?? Baffled by it not working.

thanks again

Christin
22.12.2011, 14:10
Hi Terry,

The reason for the app not working is that your iPad does not include 3g. The 3g tool doesn't only mean internet but it is also connected technically to the GPS receiver. So if your device is not equipped with 3g, you don't have a GPS receiver either - therefore, no navigation is possible because the app cannot locate you. Sorry if there was some misunderstanding - we pointed out in our iTunes description that 3g is essential for iPads.

Greetings,
Christin

Terry1021
22.12.2011, 14:57
Hello,


I thought if you downloaded the maps you could then be offline not requiring 3G. You could then enter your start and finish point.

is this looking like It's not possible?

macusen87
22.12.2011, 15:24
You don't need 3G (i.e. data from the internet during the navigation), but you need an iPad with 3G because iPads without 3G don't have GPS, so it won't find your position.

Brian Boyle
30.04.2012, 19:54
Hello,

When you select a destination it fails to load up. It just sits with the progress bar not moving. Please help

I have used GPS NAV.Systems on cars, boats and planes but this is not good.

Will not load a town or City without full address, am I doing something wrong?

Christin
03.05.2012, 11:52
@Brian: Which search mode do you use? Any maps installed?

Greetings
Christin