PDA

View Full Version : ForeverMaps für HTC Wildfire



tkoenig
23.05.2011, 12:03
Hallo,
leider kann ich als Besitzer eines HTC Wildfire (Android 2.21) die Software nicht installieren. Der Market sagt mir "Dieser Artikel ist mit ihrem Gerät nicht kompatibel". Liegt dies an der Androidversion oder am Wildfire (manche Apps sind aufgrund der niedrigen Displayauflösung nicht für das Gerät geeignet, aber Skobbler selbst funktioniert...)

Gruß,
Thomas

Christin
23.05.2011, 13:33
Ja, das liegt leider in der Tat an der Displayauflösung des Wildfire; ForeverMap hat andere Anforderungen als skobbler.

Viele Grüße,
Christin